Physics cursor: Difference between revisions
Appearance
Dat Hack3r (talk | contribs) Dat Hack3r changed the content model of the page Physics cursor from "wikitext" to "JavaScript": This is JavaScript, so it should be treated as such. |
Dat Hack3r (talk | contribs) m Removed incorrectly placed semicolon and added new lines for readability. |
||
Line 11: | Line 11: | ||
var keyRight = false; | var keyRight = false; | ||
var keyUp = false; | var keyUp = false; | ||
document.addEventListener("keydown", function(e) { | document.addEventListener("keydown", function(e) { | ||
if (checkKeyPress(e, "UP")) { | if (checkKeyPress(e, "UP")) { | ||
Line 80: | Line 81: | ||
} | } | ||
} | } | ||
} | } | ||
setInterval(tick, 1000 / 30); | setInterval(tick, 1000 / 30); | ||
/* [[Category:Scripts]] */ | /* [[Category:Scripts]] */ |